NEWS

【重要】本アプリにおける対応端末の更新について

『きららファンタジア』をご利用いただき、誠にありがとうございます。

2021年4月27日のバージョンアップ以降、
本アプリの対応端末を以下のとおり更新させていただきます。
※2021年1月に告知した対応端末更新のおしらせから内容変更はありません。

■iOS対応端末の変更
対応端末  :iOS 10.0以降
メインメモリ:2GB以上

■Android対応端末の変更
対応端末  :Android 6.0.1以降
メインメモリ:2GB以上

なお、対応端末ではない場合はアプリが正常に動作しなくなる可能性があるため、
動作保証外とさせていただきます。

【動作保証外となる端末】
・iPhone6 Plus以前、iPad mini 3以前、iPod touch 第6世代以前の端末
・Android 4.4 以上 Android 6.0.1未満の端末
・Intel CPU搭載モデルのAndroid端末

また、以下の端末は本アプリのインストールができなくなります。

【インストールができなくなる端末】
・iOS 10.0 未満の端末
・Android 4.4 未満の端末

上記の【動作保証外となる端末】【インストールができなくなる端末】
いずれかに該当する端末をご利用のお客様は、
【2021年4月27日メンテナンス】までに引き継ぎIDを発行いただき、
対応端末への機種変更のご検討をお願いいたします。
ゲームデータの引き継ぎに関しましてはコチラをご覧ください。

ご利用のお客様にはご迷惑をおかけいたしますが、
今後とも、『きららファンタジア』をよろしくお願い申し上げます。